Difficulty launching Turborepo on the app platform

Has anyone launched Turborepo on the app platform? I’ve tried everything. Docker, yarn workspaces, all sorts of configurations. I just can’t seem to get it working.

In terms of providing errors, I’ve taken so many different kinds of paths and encountered so many roadblocks that it’s too hard to name just one.

Does anyone have a resource or repo that they could point me to? I appreciate any help!

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Bobby Iliev
Site Moderator
Site Moderator badge
February 25, 2023

Hi there,

I’ve not tried out Turborepo myself, but if you have an example project that you are trying to deploy, feel free to share it here and I will be happy to test this out on my end and try to investigate if the deployment is indeed doable.



Try DigitalOcean for free

Click below to sign up and get $200 of credit to try our products over 60 days!

Sign up