Question

Disabled Cloudflare plugin - now my website is not working

Posted April 3, 2017 3.3k views
WordPress

Hi,

I’ve been experiencing some issues with Cloudflare and Autoptimize on my website so I wanted to temporarily disable the Cloudflare plugin in Wordpress. When I did, I immediately got an error saying that the website has too many redirects. Now I can’t access the website nor /wp-admin to re-activate the plugin!

I’ve tried editing wpoptions and activeplugins to no success and also moved /cloudflare to /mu-plugins but nothing seems to help.

PLEASE HELP

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
4 answers

Solved it by restoring an older droplet. Thank you for the best spent $2 this year DO!

@antonsten

When you’re using CloudFlare + SSL, you need to login to CloudFlare, head to the SSL tab and make one quick change. You need to set SSL to Full (Strict). That’ll fix the redirect issue.

  • I have the same issue and have tried the Full (Strict) setting and then received a Error 526 Ray ID: 477c2327a996b3ba • 2018-11-10 23:00:48 UTC
    Invalid SSL certificate.

    What now? all I did was disable the plugin and now cannot access my dashboard

Hi, same issue, when i deactivate plugin, my site return a error message “too many directs”.. at the moment I’m switching my godaddy nameserver back to the default.. anyone has been able to resolve the issue?

Instead of restoring an older droplet. The best thing to do is to activate the plugin from the console using the Wordpress CLI.

I’ve done this a few times. And it brings my website back without the loss of any work carried out. You will just have to set up the Cloudflare Plugin again.

Simples

Submit an Answer