Question

dmarc Missing or Invalid Record

Hello all I got a problems with send email I have installed postfix and https://www.digitalocean.com/community/tutorials/how-to-install-and-configure-dkim-with-postfix-on-debian-wheezy

But after all I will get emails on span and I dont know how to config dmarc? I use this service http://mxtoolbox.com/domain/sellzcars.com/

I add to my server _dmarc.sellzcars.com.sellzcars.com. 1800 IN TXT “v=DMARC1; p=none; rua=mailto:siroga@sellzcars.com”


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

If you want your emails not to get in spam you need a few more things than just a DMARC. Specially when you are sending mails to Windows or Google you need to have a good reputation. They got spam filters wich will add you to the spam folder quickly if you have a small problem with your reputation. Get some more information about the following protocols if you want to get a good repu:

  • SPF
  • DKIM
  • DMARC
  • PTR

After you researched some more about these protocols and still have troubles don’t hesistate to ask me.