DNS address could not be found.

  • Posted May 10, 2016
  • DNS

I just built a discourse forum yesterday, it worked all right. But this afternoon I cannot reach my site through domain (I can access through IP address though). Can anyone help?

That’s the Zone File:

$TTL 1800 IN SOA 1462916795 10800 3600 604800 1800 1800 IN NS 1800 IN NS 1800 IN NS 1800 IN A 1800 IN A 1800 IN TXT "v=spf1 ~all" 1800 IN TXT "k=rsa; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQCVBFbemsyznhCFxZWkkSLNNa5Z8rOaN8ihsOWcXY+2RFPEFtTn8HgJRU2spCiBgjnYXiNzycOCLXe3yliwmedCOLE+hyygHh2+o1Z2rsUcd9yHgYVtqH1yR5GPOzV2PXTV9cIiO7yK+pe1r4ZxH0pgpq9T8OOsgL9+xsuJQ8OBKwIDAQAB" 1800 IN CNAME 1800 IN MX 10 1800 IN MX 10

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

DNS File works fine, sometimes takes a minute try to clear your cache and try again.

It worked for me :)