I just built a discourse forum yesterday, it worked all right. But this afternoon I cannot reach my site through domain http://playgo.today (I can access through IP address though). Can anyone help?

That’s the Zone File:

$ORIGIN playgo.today.
$TTL 1800
playgo.today. IN SOA ns1.digitalocean.com. hostmaster.playgo.today. 1462916795 10800 3600 604800 1800
playgo.today. 1800 IN NS ns1.digitalocean.com.
playgo.today. 1800 IN NS ns2.digitalocean.com.
playgo.today. 1800 IN NS ns3.digitalocean.com.
playgo.today. 1800 IN A
www.playgo.today. 1800 IN A
playgo.today. 1800 IN TXT "v=spf1 include:mailgun.org ~all"
smtp._domainkey.playgo.today. 1800 IN TXT "k=rsa; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQCVBFbemsyznhCFxZWkkSLNNa5Z8rOaN8ihsOWcXY+2RFPEFtTn8HgJRU2spCiBgjnYXiNzycOCLXe3yliwmedCOLE+hyygHh2+o1Z2rsUcd9yHgYVtqH1yR5GPOzV2PXTV9cIiO7yK+pe1r4ZxH0pgpq9T8OOsgL9+xsuJQ8OBKwIDAQAB"
email.playgo.today. 1800 IN CNAME mailgun.org.
playgo.today. 1800 IN MX 10 mxa.mailgun.org.
playgo.today. 1800 IN MX 10 mxb.mailgun.org.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
1 answer

DNS File works fine, sometimes takes a minute try to clear your cache and try again.

It worked for me :)