DNS config

  • Posted September 14, 2013

Since I started trying to add txt and cname records for gmail server in cpanel I figured out that google cannot access the domain, so I deleted records which where created and accidentally deleted A records and all other which where done before leaving only NS records. Subsequently, the website is not working. Please advise how can I solve the problem.

Many thanks in advance.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Now it works! Many thanks for the valuable assistance and sorry for stupid questions :)

You’re redirecting to but you do not have a DNS record for <br> <br>Create a CNAME with the name of www and the hostname/value of @

At the moment I see existing DNS, however, website still doesn’t work. What can be the issue?

Thanks a lot. Will wait.

@c-outlet: You set it up correctly but you will have to wait for DNS to propagate. It usually takes anywhere from 5 minutes to 2 hours.

Thanks for quick reaction. Just did as you said. Still getting this: <br> <br>root@coutlet:~# nslookup <br>Server: <br>Address: <br> <br>Non-authoritative answer: <br>*** Can’t find No answer

@c-outlet: You have <br> <br><pre>A IN A</pre> <br>Change its name to @ instead. <br>

When I am doing nslookup I do not see my website: <br> <br>This is what I get: <br> <br>root@coutlet:~# nslookup <br>Server: <br>Address: <br> <br>Non-authoritative answer: <br>*** Can’t find No answer <br> <br>I presume the problem is still DNS related

Then your problem is not DNS related, assuming you can currently resolve the domain name (try nslookup or dig, NOT ping). I suggest closing this issue and opening a new one related to your problem.