Question

DNS correctly added but the website doesn't show from browser?

  • Posted on January 27, 2015
  • lostideaslabAsked by Hossein

Hi there!

A very emergency case: DNS correctly added but the website doesn’t show from browser?

DNS Records – LOSTIDEASLAB.COM Record Type TTL Priority Content lostideaslab.com A 30 minutes 104.236.248.182 () lostideaslab.com MX 30 minutes 1 lostideaslab.com lostideaslab.com NS 30 minutes ns1.digitalocean.com lostideaslab.com NS 30 minutes ns3.digitalocean.com lostideaslab.com NS 30 minutes ns2.digitalocean.com lostideaslab.com SOA 30 minutes ns1.digitalocean.com. hostmaster.lostideaslab.com. 1422366038 10800 3600 604800 1800 *.lostideaslab.com A 30 minutes 104.236.248.182 ()

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

DNS propagation takes up to 30 minutes or even more in some cases. Just wait.