Question

DNS - WGET - No route to host

  • Posted June 19, 2014

I have config DNS and httpd service on my host, but i can not wget my site from pc (client). Please referbelow

From DigitalOcean (ssh to Server): <pre> [root@localhost html]# wget denybuddy.com –2014-06-19 13:11:25-- http://denybuddy.com/ Resolving denybuddy.com (denybuddy.com)… 128.199.168.164 Connecting to denybuddy.com (denybuddy.com)|128.199.168.164|:80… connected. HTTP request sent, awaiting response… 200 OK Length: 57 [text/html] Saving to: ‘index.html.8’

100%[========================================>] 57 --.-K/s in 0s

2014-06-19 13:11:25 (10.3 MB/s) - ‘index.html.8’ saved [57/57] </pre>

From My PC: <pre> [jack@jack Downloads]$ wget denybuddy.com –2014-06-20 00:11:26-- http://denybuddy.com/ Resolving denybuddy.com (denybuddy.com)… 128.199.168.164 Connecting to denybuddy.com (denybuddy.com)|128.199.168.164|:80… failed: No route to host. </pre>

Thanks and Best Regards

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Thanks for your help but how to open port 80 from my server (128.199.168.164) and turn of firewalling ?

DNS doesn’t seem to be the issue. denybuddy.com is being resolved to an IP address. Is 128.199.168.164 the correct IP for your server? Port 80 doesn’t seem to be open eternally. Have you set up some kind of firewalling? Make sure port 80 is open.