Question

doctl auth init generates invalid token

Working with windows X and PowerShell, I tried to run:

doctl auth init

and got error invalid token…Unable to authenticate you

I previously managed to make it and created dorplet. I suspect, it the system keeps my previous access token.

Also, I followed the steps to install doctl from git and created a path in my env. variables.

Highly appreciate any tip that would help me to overcome this issue.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Solved it by running:

doctl auth init --access-token <api-token-code>