Question

doesn't receive mail from web site contact form

Hi! I have a web site (http://xxxxx.com) located in digital ocean’s servers and an email address with this domain name (info@xxxx.com) but is located in google’s mail servers.The problem is when i try to send mail from contact form into web site, i don’t receive anything.The code of html-php is correct,so you think that i have configure something in my web site settings or in mail server settings?? (digital ocean droplet:ubuntu 12.04 x32) Thanks in advance


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

^^^ Worked for me very well.

This is a common problem with sendmail, (Google: sendmail slow)The solution: <br>Open your terminal and Type: <br> <br>hostname <br>“example.hostname” <br> <br>Now edit your host file: <br> <br>sudo nano /etc/hosts <br>127.0.0.1 localhost localhost.localdomain example.hostname <br> <br>copy and replace with your hostname <br>Save and try again <br>

<b>“The code of html-php is correct …”</b> <br> <br>How did you confirm that?