Question

domain configuration for more than a week

I was following https://docs.digitalocean.com/products/app-platform/quickstart/#register-a-custom-domain for register custom domain but it stuck in configure loading, anyone can help me?

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello @triumphit37 ,

Can you please ensure that there is no “A” record associated to root domain/sub domain that is being setup on App Platform.

To dig in more, we request you to open a support ticket.

Cheers, Sri Charan

Hello, @triumphit37

I believe the same question was asked before in our community, you can check the question here:

https://www.digitalocean.com/community/questions/adding-a-domain-to-an-app-is-taking-forever

I’ll also pin the answer provided by @cbaker

The domain stays in configuring until we’re able to validate that DNS is configured properly and the TLS certificate has been issued. You can check these DNS settings using the terminal or command line app on your computer. The values for nslookup example-app-name-12345.ondigitalocean.app (the generated domain) should match the values for nslookup example.com (the domain you’re trying add). If this is still giving you trouble, please contact DO support (“Contact Support” link at the bottom of the page) so we can look into this.

Hope that this helps! Regards, Alex