Hello, I spun up a new Droplet today (Basic/Premium Intel/4GB RAM/80GB SSD) on Ubuntu 20.04.

Despite everything I have tried, the server will not load in my browser via IP or domain name. Domain is forum.wackywriters.com.

The domain is active and ping/nslookup will resolve the IP address, but the site itself will not load. I’m trying to get a fresh instance of Discourse up and running.

I have used nmap -p80,443 68.183.119.190 to lookup the ports on the server, but they’re listed as “limited”. I do not have a firewall/ufw enabled, all ports should be open and listening. Using whatsmydns.net shows the forum.wackywriters.com domain resolving to the correct IP.

Why is this happening? We moved to a different server today and I haven’t been able to get it live once. I can SSH in just fine from my Terminal.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
1 answer

Hello there,

The forum is loading tested from my end, but there is missing content like images (png) and the site is taking a while to load. You can check the server logs for any errors related to the memory and see if the site is configured as it was on the old host.

You can visit the site from an alternative browser or via another device as well in order to prevent any issues with loading the site from cached memory in your main browser.

Regards,
Alex

  • Hi Alex,

    Thanks for your response. A few hours after I posted this, I discovered we’d hit a rate limit from our SSL cert provider (because of numerous attempts to get the site live, which was re-issuing certs), which disabled our site. Once I worked that out, everything was fine.

    Thanks again.