Question

Domain name only works for a few minutes

Hello, im new here at DO, and i love it but, yesterday i just installed my apache and configured its virtualhost, then i setup ns in my domain provider and here in DO for domain www.checkmart.cl but its works only a few minutes and then stop working. I check that apache is running fine. If i enter with the ip address it works but not with the domain. Also if a ping checkmart.cl works fine.

Thank You and please help me :(

-------EDIT------

work fine with checkmart.cl, but not with www

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

A cname already exists now (i think you followed @DarkSaint’s suggestion) and i can see that both work now (www, and without www). What i’d suggest you use a htaccess to redirect either the requests to http://www.checkmart.cl to http://checkmart.cl or vice-versa.