Question

Domains cannot resolve after cpanel installed

  • Posted August 29, 2014

Hi there. I’ve just installed cpanel/whm in my centos 6.5 But i can’t reach my domains.

I’ve set my hostname to “server1.mydomain.com

mydomain.com” does not work but https://mydomain.com:2083 works.

And i’ve added a new account with it’s domain was set on the main domain of cpanel “mydomain.com”. then newdomain.com does not work and https://newdomain.com:2083 is working!

Another problem is that when i want to access to the : “newdomain.com:208” it will redirect me “https://server1.mydomain.com:2083/

The dns is approved and works fine.

I want to know why it can’t show me the cpanel welcome page!

Can anyone help me? Regards

Subscribe
Share

Is apache running?

as root:

service httpd status

Try to start it with

service httpd start

Doesn’t look like DNS, if https is working and http is not, then your domain is resolving to the correct IP. Looks like more nothing is listening on port 80 for connections, or a firewall is blocking traffic on that port.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

You’re right , The problem was from apache. It had problem and buy repairing it , system is working fine, Thanks