Dropblet filesystem wont mount


i’m facing a new problem with my droplet that’s said:

mounted filesystem with ordered data mode. opts: discard

That don’t allow me to login into my droplet at all. i tried to use the droplet console in recovery mode but i couldn’t figure out what is the problem !!

any suggestion! my droplet is fully down right now.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @zoompress2009,

You need to troubleshoot it. Change SELinux mode to permissive. In that mode security policies are not enforced. You will see just warns, and all the actions will be logged. Here is the link to the manual describing SELinux concept and how to troubleshoot the problems (paragraph no. 5) in CentOS context.

Hello @Yannek,

when i tried to enable the SELinux=enforcing again i got the same problem and the droplet wont be accessible.

i don’t know why.

PS: i tried ti enabled it from command line.

Hello @Yannek, That what i got when runing:

cat /mnt/etc/fstab
UUID=5f1871e2-c19c-4f86-8d6c-04d5fda71a0a /                  xfs     defaults    0 0