Question

Droplet console repeatedly disconnecting

I have an ubuntu droplet that has been running for a while, without problems. Then I ran an conda upgrade command, which stalled. I re-ran the command, and it again stalled. Now I have problems keeping the command window open - it crashes within seconds, for both users I’ve created. I use ssh, the key is set when droplet is deployed. I have done a reboot of the droplet, and then I did a power down and up.

So, I launch droplet console.

  • Earlier: droplet console runs for a few seconds, then “droplet disconnected”
  • Now, direct: “Error failed to get droplet info”
  • Now, I also can’t get stats but instead the {“id”: “Unauthorized”, “message”: “Unable to authenticate you” }
  • The droplet is apparently working, because a web service runs.
Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @havarsak

I’ll recommend accessing the console using a different web browser.

If you’re still running into the Server Disconnect Code 1006 error on the recovery console, you can check this question in our community:

https://www.digitalocean.com/community/questions/server-disconnect-code-1006

Hope that this helps! Regards, Alex