Droplet Installation went wrong

June 27, 2019 1.2k views
Ubuntu 18.04 Initial Server Setup Apache WordPress

So I bought a WP Droplet and changed the root password via SSH, afterwards when trying to access via IP I never got the WP Install Wizard. I also made a huge mistake; after setting uo the password change I got promted with the Certbot screen, accepted to install https on my domain but misspelled my domain… Now everytime I try to access via IP or URL I get: Apache/2.4.29 (Ubuntu) Server at “wrongdomain.com” Port 80

So far I tried to setting up name servers and A record for the right domain and it made no difference.

How can I change the Apache(Ubuntu) url ?

How can I make the WP Install Wizard screen appear?

Thanks (:

1 Answer

Hello,

If this is a brand new installation and if you don’t have any experience with sever management the easiest fix would be to delete the server and spin up a new one.

But if you are feeling adventurous you would need to check a few things:

  • in your apache config, check if your server name is specified correctly
  • make sure that your Wordpress Site and Home URLs are correct, if not change them.

Let me know how it goes!

Regards,
Bobby

Have another answer? Share your knowledge.