Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

In our /admin/config/system/site-information we have it set to allow Drupal to display a designed/themed 403/404 page:
Default 403 (access denied) page /customerror/403 This page is displayed when the requested document is denied to the current user. Leave blank to display a generic “access denied” page.
Default 404 (not found) page customerror/403
However, the Nginx default is still displaying: 404 Not Found nginx/1.4.6 (Ubuntu)
Our custom Nginx config file has this:
error_page 404 /404.html;
Should the latter also be commented out?
Michael
hassansona203
DriftingCyanBoat
mfonsecaRay
darshankalli23
robAx
243261243130247a656d6c52545352
vwahi1251
destinationsound
journeyintosound
bitmap
Marko Maric