I’m getting an Error: listen EADDRNOTAVAIL 10.138.192.XXX:8080 when setting a listener directly to my private IP. However, when I set the listener to my localhost it works just fine. What am I doing wrong? I have enabled a private IP.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

What’s the output of lsof -i :8080?

Submit an Answer