Easiest way to get a lamp stack with php 5.3 ?

January 2, 2015 2.1k views

I love the droplet system, but I need to be running php 5.3 for some older php projects. Whats the simplest way to get set up ?

Thanks

Glen

3 Answers

I had the same requirement. The quickest way I found was to set up a droplet running Ubuntu 12.04 (LTS) which comes packaged with PHP 5.3.

Yes! Thank you. We had to migrate an old Drupal 6 site over to a droplet in a hurry and this saved us. I know it's not common enough to warrant it, but it would still be nice if there was a 1-click LAMP install for this. Thanks kcristella.

How can it be done now? There is no longer an Ubuntu 12 option in the Droplet creation screen! I know this is not very common, but it should still be doable, right? Old Drupal sites happen to be my use case, and even after we update the client to D8 they want access to their old site just in case for a little while (sigh)...

When you click on the One-click apps, I notice in the URL that there is an "appID" query string, could it be possible to provide that appID and we can basically force it to use an old one-click appID?

Have another answer? Share your knowledge.