Question

Email Server Setup - Followed a Tutorial but emails not going through

Posted January 25, 2015 3.1k views

I have a VPS on Digital Ocean and running a fresh Ubuntu LAMP installation. I used these three tutorials to setup an email server with Postfix, Dovecot, ViMbAdmin, RoundCube:

I went through the tutorials mostly without problems and everything seems to be working properly. I can login to ViMbAdmin and created a test email account for my domain which I can login to with RoundCube. However the problem I am having is that I cannot login to the same email account with Thunderbird and I cannot sucessfully send or receive emails through RoundCube.

Does anyone have any idea what things I could check that might be causing me problems?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
4 answers

Could you pastebin your Postfix configuration so we could analyse it? Do not forger your mail.err / mail.log aswell.

Sure,

master.cf: http://pastebin.com/90NUbWz0
main.cf: http://pastebin.com/mfaByZs9

Where would I find those log/error files?

Okay: http://pastebin.com/bV8gNqWe

I took the log by clearing the data and then sending a new email.

Also it turns out that I actually am able to send mail it was just going into the spam folder and I didn’t notice, however I still cannot receive. I am testing to and from with my gmail account.

Submit an Answer