Enabling cURL for Wordpress add-on to work correclty

May 31, 2016 371 views
Configuration Management API WordPress


I am trying to enable cURL on my environment. I tried the following commands (see image)

sudo apt-get install curl
sudo apt-get install php5-curl

And the add-on that I am trying to configure in my wordpress org still says cURL is not enabled. Image -

Please let me know what I'm doing wrong!

2 Answers

Since it does look like php5-curl installed properly and you did restart apache, the only other thing I would recommend is to manually enable the php module with

sudo php5enmod curl

and then restart apache again.


Thanks for the response. I tried that just now - and still no change.

See console here:

Have another answer? Share your knowledge.