Question

ERR_CONNECTION_REFUSED mac apache ubuntu lamp 14.04

Hi all,

I’m suddenly not able to access my website. I tried different browsers, private browsers, and browsers on my phone from different locations. I tried rebooting my laptop and modem as well as configuring the proxy.

I can access my website through an FTP, but I can’t reach my website with neither the IP or domain in the address bar.

If you guys could please help me, I’d greatly appreciate it!


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello,

This sounds like that your Apache service was not running. What you could do in such cases is to check the status of your Apache:

systemctl status apache2

If Apache is not running you could start it with:

systemctl start apache2

Then check the status again and make sure that it is running.

Hope that this helps! Regards, Bobby