Error adding MX record in DNS server

I tried to add to my domains an MX record but when I press the “Create” button I get an error message:

Priority Priority must be an integer between 0 and 65535

The priority value i try to add is “10”.

I tried then to press the button “Add Gmail MX Records” and this works. Correctly adds the Gmail MX records. If I edit the inserted records I get the same error, even if I do not modify them and simply hit Enter.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I have the same problem. Can you share the solution?


Solved now by DO support.

Thank You guys!