Error by setting up a DKIM for Mail Chimp


I’m getting an error by making the following CNAME record: to

Could you please tell me what to do?

Thanks in advance guys!

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I tried to all options but i have facing CNAME record for pointing to not found. Error. any solution pls

To verify DKIM for Cloudflare, follow the normal instructions but also turn OFF the Orange Cloud.

Hi, thank you all for the discussion. I have been stuck with the same Mailchimp/Mandrill problem for 4 months now, and no one has been able help me. My server’s tech has tried and given up.

When I try to authenticate domain, I get the error:

*We tried to verify your DNS changes and did not detect the right values. Remember that DNS changes can take 24-48 hours to propagate through the internet.

DKIM: CNAME record for pointing to not found. SPF: TXT record containing ‘’ not found.*

My inputs for Mailchimp can be seen here:

Any help appreciated. Thanks