Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

Hi, i just bought my Debian 9 VPS,followed the tutorial to install docker and tried to run my docker project. But firstly i got this error:
INFO[2021-06-04T15:55:01.566710794Z] Starting up
failed to start daemon: pid file found, ensure docker is not running or delete /var/run/docker.pid
I deleted the PID file and then this error came:
INFO[2021-06-04T15:53:13.559081445Z] Starting up
INFO[2021-06-04T15:53:13.561387278Z] parsed scheme: "unix" module=grpc
INFO[2021-06-04T15:53:13.561516232Z] scheme "unix" not registered, fallback to default scheme module=grpc
INFO[2021-06-04T15:53:13.561653000Z] ccResolverWrapper: sending update to cc: {[{unix:///run/containerd/containerd.sock 0 <nil>}] <nil>} module=grpc
INFO[2021-06-04T15:53:13.561728791Z] ClientConn switching balancer to "pick_first" module=grpc
INFO[2021-06-04T15:53:13.563173017Z] parsed scheme: "unix" module=grpc
INFO[2021-06-04T15:53:13.563257881Z] scheme "unix" not registered, fallback to default scheme module=grpc
INFO[2021-06-04T15:53:13.563334916Z] ccResolverWrapper: sending update to cc: {[{unix:///run/containerd/containerd.sock 0 <nil>}] <nil>} module=grpc
INFO[2021-06-04T15:53:13.563401769Z] ClientConn switching balancer to "pick_first" module=grpc
INFO[2021-06-04T15:53:13.569060266Z] [graphdriver] using prior storage driver: overlay2
failed to start daemon: error while opening volume store metadata database: timeout
Both command were launched with sudo dockerd.
d1dd3d9538cc4d06b53e6d1d338d3f
50ff4e4b3c6c4999a12403b1ecda95
a6309a057c3f4cb38fb2e7feb67236
72e571841e7f4a6881090a2f3e93c0
7ce6bf277bff4d429ba493dd750e35
57a72a98162f46a5a5cd04d9b
Thomas Brocken
11575c6d695643cdb40ad47d0f1aea
tez.saad
keneucker
keneucker