Question

Exim4 not sending emails, just recieving.

The exim4 do not send emails, just recieve!

The error show on logs:

2015-03-18 16:59:53 1YYJxt-0001Xr-D9 mx1.hotmail.com [65.54.188.126] Connection timed out 2015-03-18 16:59:53 1YYJxt-0001Xr-D9 == victorbendas@msn.com R=dnslookup T=remote_smtp defer (110): Connection timed out 2015-03-18 17:01:43 1YYK9v-0001mI-4p <= emkt@conectamail.me U=admin P=local S=982 id=dae073cd992067510a95c3dfcb40da04@conectamail.me 2015-03-18 17:03:50 1YYK9v-0001mI-4p mx3.hotmail.com [207.46.8.199] Connection timed out 2015-03-18 17:05:57 1YYK9v-0001mI-4p mx3.hotmail.com [65.55.37.72] Connection timed out

I’ve tried to send to another domains, none of them are delivered, with the same error.

I’ve checked, the ip is not blacklisted or graylisted.

Also i check all my dns configs:

@ TXT “v=spf1 a mx ip4:MY_IP ?all” @ MX 10 mail.MY_DOMAIN.me. pop A MY_IP www A MY_IP ns2 A MY_IP ns1 A MY_IP @ A MY_IP @ NS ns2.MY_DOMAIN.me. @ NS ns1.MY_DOMAIN.me.

I’m using VestaCP Panel with vanity nameservers working properly.

Does any1 know what is the problem?

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I’m also from these mistakes “Connection timed out”