Failed to establish a connection to the console. Please reload.

  • Posted November 6, 2014

I get this error message when I click on “Console Access” button inside my droplet. Anyone has any idea about this error?


Linux Mint 17.2 FireFox 40.0.3 repeatedly failed to load but Opera 31.0 worked no problem I am delighted to say :)

Hi everyone, everytime that I’ve encountered this error I’ve realized that my firewall is blocking ports in the range of 6000-7000 that the console needs. So if you’re having problems, please check your firewall and open that port range.

This has just happened to me with a production server. I can ping it, but no VNC console, and no SSH access. I’ll log a support call…

same issue happens to me, I create other ticket.

same issue happens to me without solution

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Everytime this error has happened to me, it has been due to a firewall. Check to make sure that ports 6000-7000 are being allowed through.

Same here, and quite frustrating.

There seems to be quite a lot of people with this same issue. There comes a time when “open a ticket” is not good enough for subscribing users. How many people does Digital Ocean need with the same problem before they actually realize it may be more than a single users issue? I have the same issue exactly after creating a brand new droplet, and the only support I find is the same issue reported by other users repeatedly, do you think it may be actually a problem with Digital Ocean (perish the thought)??

I used to face the same problem sometimes only. Today, I was not able to gain access since 6 hours.

Same issue. I couldn’t access via SSH or via Digital Ocean control panel. I did a hard reset in the control panel but that didn’t work. I then clicked shut down to power it off then turned it back on and I can now SSH in. RESOLVED.

I’ve seen ports 6000:7000 mentioned, but inspecting browser javascript errors I found that opening port 5000 was necessary and solved this for me. However, I could always connect with SSH, just not the DigitalOcean console.

Same issue after a scheduled backup. Tried to reload the page but it doesn’t help. :( Gonna open a ticket !!

[SOLVED] I’ve shutdown and restarted the VPS. Now everything (ssh,VNC-access) is OK! Didn’t imagine such windows-problem-solving-strategy could work in linux-like envs too… :P

Its been the same for the past 30 minutes . Such a cheap service !

I just started having this problem while in the middle of fixing a cron job. Reloading does not help. Trying another browser does not help.

I am getting this now :(