Question

Followed tutorial but site is not working

  • Posted December 10, 2013

Hello everyone,

I followed every step of this tutorial ( https://www.digitalocean.com/community/articles/how-to-use-the-digitalocean-ghost-application?utm_source=email&utm_medium=email&utm_campaign=Ghost-Halloween-Promo )

But I keep receiving the “403 Forbidden You don’t have permission to access / on this server.”

My domain is almeidamarcell.com and portugues.almeidamarcell. Both aren’t working. But when I try access via my IP address they work fine.

Ghost and nginx are running fine, I checked their status with “service nginx status”

PS: Funny thing, on my webpage the error says “Apache/2.2.15 (CentOS) Server at portugues.almeidamarcell.com Port 80” But I’m using Ubuntu and nginx as told in the tutorial above.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

<b>“My domain is almeidamarcell.com and portugues.almeidamarcell. Both aren’t working. But when I try access via my IP address they work fine.”</b> <br> <br>Changes to DNS records can take up to 48 hours to propagate through the Internet.

Well, that’s good news.

Ok, I don’t know what just happened. But now everything is working fine and I didn’t do anything.