Question

Forgot to choose apache during installation

Hello,

during the installation I forgot to choose apache and I moved further and now I can not access phpmyadmin … is there anyway I can configure this manually.

Thanks

Subscribe
Share

Thank you, had the same problem and this fixed it.

Never mind I found the solution and I fixed it myself :)

Here it is : sudo cp /etc/phpmyadmin/apache.conf /etc/apache2/conf-enabled/phpmyadmin.conf

I hope it might help someone :)

regards


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Copying your answer to the answer section:

"Never mind I found the solution and I fixed it myself :)

Here it is : sudo cp /etc/phpmyadmin/apache.conf /etc/apache2/conf-enabled/phpmyadmin.conf

I hope it might help someone :)"