Question

GET net::ERR_ABORTED 403 (Forbidden) for DO spaces Django

I have used DO spaces for static files and set CORS policy from site * and header *. Also used django-cors-header to CORS_ORIGIN_ALLOW_ALL = True. Still my font-awesome/ webfont.woff 4.7 files and tinymce modern/theme.min.js is showing net:: ERR_Aborted 403 (Forbidden). I disable my cdn, even when cdn was there purge cache for cdn doesn’t helped. I am using nginx. Django 3.2 Can please anyone guide my?

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Have you added your site to CORS configuration? Just like the documentation: https://docs.digitalocean.com/products/spaces/how-to/configure-cors/ Go to Spaces > Settings. Under CORS Configurations add your site’s domain e.g. https://example.com/ and another configuration for https://www.example.com/

It’s unfortunate how CORS much time you lose figuring this out on Digitalocean spaces. Regards

This comment has been deleted