Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

By waqasy
Hi,
I just moved my site to DigitalOcean. My site is 100% working at older hosting. But here I’m facing a couple of issues.
I’m at wordpress. I installed the default image of wordpress that appear in Droplet creation panel. I believe its not wordpress related error.
My php files loads via jquery function like this “$(”#magichappend").load(‘/temp.php’, {selectedInputValue : inputValue});"
When function is executed. It returns an error "Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://exmple.com/temp.php
Or in case of retry I’m getting: “POST http://exmaple.com/temp.php 500 (Internal Server Error) jquery.js:9597”
I tried using absolute path in jquery function but the error persists.
Another error I’m facing is that It appears that function file_get_contents_curl() function is not working on my droplet.
There are no errors in my Apache2 log.