Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

I am attempting to do a deploy of a sample application in a Droplet using CapRover and I am getting:
Error: {“message”:“pull access denied for microsoft/aspnetcore-build, repository does not exist or may require ‘docker login’: denied: requested access to the resource is denied”}
I am using the instructions in Getting Started · CapRover. I created a CapRover Droplet. I got to Step 5: Deploy the Test App. I downloaded the asp_dot_net tar file to my local system then transferred it to the droplet. I extracted the tar then tried the caprover deploy but when it asked for a branch it would not take master and I could not make it happy. So I tried caprover deploy with the tar file specified but I get:
Error: {“message”:“pull access denied for microsoft/aspnetcore-build, repository does not exist or may require ‘docker login’: denied: requested access to the resource is denied”}
I did a Docker login but either I did that wrong or that is not the problem.
I have dotnet installed.
I am new to many of these things; Linux, Docker, CapRover and Droplets especially. I am using that demo project just to become familiar with the way things work, of course. I do not know what to learn to solve the problem. Does anyone have at least a clue about the problem?
dolphinnn
Vaishnavi Vundyala
016512ea60864da0867e5280f293de
Peter Monadjemi
Prince7hakur
devjk1
fc9acbfbc3124cbf8df28a1c5c5cdb
ab871885551143798f41908c709271
gouskova
Saivion Services
Marin
182d09356ab94d3893ddfaca4f0270