Question

Getting an white page when visiting domain

He Everyone,

when i yesterday visit our site http://www.fonkapp.co i got an empty blank page, which is really strange. I logged in at my dropplet and didn’t see any strange things. My webserver is configured with apache2.

In my apache error logs i don’t see any strange things (altough im not very much into server management stuff).

copy of the error log below:

[Tue Aug 09 04:51:07.885588 2016] [:error] [pid 10018] [client 91.196.50.33:50374] script ‘/var/www/html/testproxy.php’ not found or unable to stat [Tue Aug 09 13:55:02.763636 2016] [:error] [pid 10018] [client 185.25.151.159:33702] script ‘/var/www/html/testproxy.php’ not found or unable to stat [Tue Aug 09 23:10:03.280527 2016] [:error] [pid 10021] [client 185.49.14.190:57269] script ‘/var/www/html/testproxy.php’ not found or unable to stat [Tue Aug 09 23:36:49.032077 2016] [:error] [pid 14031] [client 91.196.50.33:59179] script ‘/var/www/html/testproxy.php’ not found or unable to stat [Wed Aug 10 00:03:36.878153 2016] [:error] [pid 10017] [client 185.49.14.190:48835] script ‘/var/www/html/testproxy.php’ not found or unable to stat [Wed Aug 10 00:09:08.538167 2016] [:error] [pid 10018] [client 185.25.148.240:49019] script ‘/var/www/html/testproxy.php’ not found or unable to stat [Wed Aug 10 07:54:32.602621 2016] [:error] [pid 10018] [client 91.196.50.33:43557] script ‘/var/www/html/testproxy.php’ not found or unable to stat

I hope there is someone who can help me out with this.

Tnx in advanced.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This comment has been deleted

Hi @navidos86,

Can you provide us a little more information on the server. What version(s), and operating system are you running? What application? Were there updates, or any known changes in the recent past (week or two?)?