Getting "not authorized to perform this operation" on droplets

When I’m trying to access 2 of my droplets today, i’m getting this on my drolets dashboard

{“id”: “Forbidden”, “message”: “You are not authorized to perform this operation” }

When I try to launch my droplet console, I get the same message. Thanks for your help!

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I faced the same issue today. Relogin solved it.

I ran into this today after I created some new droplets, some of which didn’t have the metric option checked, and it persisted for a few hours on all of my droplets until I signed out and back in, which fixed it. Refreshing the browser alone didn’t seem to help.

Hi! A am facing the same issue. “You are not authorized to perform this operation” in the graph.

Try DigitalOcean for free

Click below to sign up and get $200 of credit to try our products over 60 days!

Sign up

Featured on Community

Get our biweekly newsletter

Sign up for Infrastructure as a Newsletter.

Hollie's Hub for Good

Working on improving health and education, reducing inequality, and spurring economic growth? We'd like to help.

Become a contributor

Get paid to write technical tutorials and select a tech-focused charity to receive a matching donation.

Welcome to the developer cloud

DigitalOcean makes it simple to launch in the cloud and scale up as you grow — whether you're running one virtual machine or ten thousand.

Learn more
DigitalOcean Cloud Control Panel