Question

Getting The Jetpack server was unable to communicate with your site [HTTP 403]

While trying to connect with Jetpack on my WordPress page getting this error:

Getting The Jetpack server was unable to communicate with your site [HTTP 403]

How to fix this? Thanks!


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Still having same error… Tried suggested but nothing’s changed…

On mydomain.com/xmlrpc.php getting 404 error

Do you know did you disabled XML-RPC on your Droplet? JetPack requires XML-RPC functionality to work.

If you are not sure, you can start from checking do you have dependencies installed on Droplet :

  1. sudo apt-get install php-xml php-xmlrpc

It will require you to restart apache (or in nginx in case you use it):

  1. sudo systemctl restart apache2

In nginx case :

  1. sudo systemctl restart nginx

Try again and see if it solved the problem.