Ghost and apache on ubuntu

October 18, 2014 962 views

I am running ghost and apache2 on ubuntu server 14.
I am using my local computer's 'hosts' file to map my server's ip address to two domains that are not registered.
I have set up apache's virtual hosts, but I can't connect to ghost unless I type in the port number (2368) after the url in my browser. It's not a big deal, but I want to figure out why.
I tried setting the port in the virtual server config and the ports.config. Nothing works.
Node (for ghost) is serving on port 2368 and apache is serving on port 80. Can I get apache to see that port and let node serve it?
I hope this makes sense.

1 Answer

I figured it out by using this -

I'm not using multiple ghost blogs but the configuration for the one ghost blog got it working.

Have another answer? Share your knowledge.