Ghost Update doesn't show

Posted August 21, 2014 1.9k views

Hi there, I tried it a dozen times, everything seems fine on the console. But ultimately no success. Droplet always shows the old version (0.4.2) Running out of ideas. Tried this: sudo wget -O - | bash and manally…

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
2 answers

Are you getting any errors when you run that? Where do you see the version number? Do you mean in the DigitalOcean control panel? If so, that number will always show the version that was initially installed.

One way to check the actual running version is to view the page source on your blog. It should contain:

<meta name="generator" content="Ghost 0.5" />

Or you can run:

cat /var/www/ghost/package.json | grep "version"

I see…… So it didn’t show on the control panel. It is installed alright :) Thx