Question

Google Mail saved as SPAM

Hello,

i created a Mail Server (Postfix,Dovecot,MySQL). It is working great.

Yahoo.com Yandex.com GMX.de save it right, but Google Mail not. It is flagged as SPAM.

The Source :

Delivered-To: mikeveslic@gmail.com
Received: by 10.13.224.65 with SMTP id j62csp452828ywe;
        Sat, 18 Jul 2015 13:29:50 -0700 (PDT)
X-Received: by 10.180.78.136 with SMTP id b8mr7012637wix.44.1437251390279;
        Sat, 18 Jul 2015 13:29:50 -0700 (PDT)
Return-Path: <mymail@domain.com>
Received: from domain.com (domain.com. [MY.IP.MY.IP])
        by mx.google.com with ESMTPS id fq10si4571649wib.108.2015.07.18.13.29.49
        for <mikeveslic@gmail.com>
        (version=TLSv1.2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128);
        Sat, 18 Jul 2015 13:29:49 -0700 (PDT)
Received-SPF: pass (google.com: domain of mymail@domain.com designates MY.IP.MY.IP as permitted sender) client-ip=MY.IP.MY.IP;
Authentication-Results: mx.google.com;
       spf=pass (google.com: domain of mymail@domain.com designates MY.IP.MY.IP as permitted sender) smtp.mail=mymail@domain.com;
       dkim=pass header.i=@domain.com;
       dmarc=pass (p=NONE dis=NONE) header.from=domain.com
Received: from Acer (x590d67ec.dyn.telefonica.de [89.13.103.236])
	by domain.com (Postfix) with ESMTPSA id C018B11F5AB
	for <mikeveslic@gmail.com>; Sat, 18 Jul 2015 16:29:18 -0400 (EDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/simple; d=domain.com; s=mail;
	t=1437251358; bh=FUv5mcqV7HL0EhcSpQvNi/xkKk2roWAzRVIUbANDGIs=;
	h=From:To:Subject:Date:From;
	b=T/H1lW1dkW7vXJOB3BygtFq2hthR431WBhH77lDgOLb4A8ItfB4nqbHdy9mDfbKZW
	 eXUKao+7FxooGx01/ENHqUi+KuovuPEM75eKxUEvkFVI/htc5wSkO6C0NTydJrRHff
	 0nYJd3QQJlunN1ej6yo9qoeEAclEWormUwOQrv9U=
From: "Mike Veslic" <mymail@domain.com>
To: <mikeveslic@gmail.com>
Subject: Wie geht es dir
Date: Sat, 18 Jul 2015 22:29:15 +0200
Message-ID: <001401d0c198$6ab17970$40146c50$@domain.com>
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_0015_01D0C1A9.2E3DA4D0"
X-Mailer: Microsoft Outlook 15.0
Thread-Index: AdDBmGHYAp5VGPDERAOpsPzLBT1CnA==
Content-Language: de

This is a multipart message in MIME format.

------=_NextPart_000_0015_01D0C1A9.2E3DA4D0
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Also mir geht es gut. Was machst du ?


------=_NextPart_000_0015_01D0C1A9.2E3DA4D0
Content-Type: text/html;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:0 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.E-MailFormatvorlage17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DDE =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Also mir geht es gut. Was machst du =
?<o:p></o:p></p></div></body></html>
------=_NextPart_000_0015_01D0C1A9.2E3DA4D0--
Subscribe
Share

Awesome :) …Pleased to hear that you managed to get everything sorted out. :)

@newhosting2015 have 10/10.

Now it works:

  1. Create a Snapshot
  2. Change DNS to new Droplet
  3. Send a Mail using https://litmus.com/ – 7 DAY Trial
  4. Change DNS to old Droplet – YEAH it works.

what sort of results are you receiving from mailtester? You can try it here…

https://www.mail-tester.com/

I found that quite helpful when configuring email.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

This question was answered by @mikeveslic:

@newhosting2015 have 10/10.

Now it works:

  1. Create a Snapshot
  2. Change DNS to new Droplet
  3. Send a Mail using https://litmus.com/ – 7 DAY Trial
  4. Change DNS to old Droplet – YEAH it works.

View the original comment