Question

Gzip always gives error in recovery mode

Unfortunately something always goes wrong if I try to execute this command:

wget -O- ‘http://wget.fr/Windows_Server2012R2.gz’ | gunzip | dd of=/dev/sda

I alway get this error: gzip: stdin: not in gzip format 0+0 records in 0+0 records out 0bytes (0 B) copied, 0.0122777 s, 0.0 kB/s

I don’t know what todo right know. Can someone maybe help me out here ?

Thanks a lot.

PS: I’m was requested the Recovery ISO Mode for my Droplet. Network connectivity is also activated and I’m sticking at the Bash when i try to mount my OS


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @supporter

I will find it highly unlikely that you will have a stable version of Windows running by doing this. I would probably recommend that you look at Vultr or another VPS provider that supports Windows officially.

Try this instead:

wget -O - http://wget.fr/Windows_Server2012R2.gz | gunzip -c | dd of=/dev/sda