Question

HAve problem with Ajenti, phpmyadmin, or webmin internet login

  • Posted on July 15, 2014
  • uy2903Asked by uy2903

Hi all,

Can you please to help me? I don’t understand why all program which I installed through DO instruction, follow strictly, but I can’t access it from the internet. For example: ajenti, phpmyadmin and webmin. I tried Lamp and Lemp, I can see the “it works!” and “welcome to nginx” webpage. However when I type in the server ip address with the port, or even the test info.php, nothing show up. Someone help me…


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi there,

I have a solution for your problem…

First of all you must install the ajenti from beginning. https://www.digitalocean.com/community/tutorials/how-to-install-ajenti-control-panel-on-ubuntu-13-04

When you log in to agent and open web sites. Ajenti ask you to start NGINX … do not enable.

After this update apache2, mysql and php5

Cheers spegla

Sorry for asking many questions at the same time. I will start with my lamp question first. I followed and installed lamp stack with DO instruction, then follow another instruction to install ajenti and phpmyadmin. Everything seems ok, until I try to test the installation by go to web browser and type in my server ip xxx.xxx.xxx.xxx:8000 for ajenti --> no page was found and xxx.xxx.xxx.xxx/phpmyadmin --> browser keep downloading a file

I have no idea why that happen. I don’t have any firewall set up, no blocking port, etc…

Hi!

Sorry to hear that you’re running into issues. It’s hard to give you much help without knowing what you are trying to accomplish. It’s also hard to answer questions about more than one task at the same time. I’d encourage you to break up your question into smaller chunks with more information about the problems you encounter.

A good place to start debugging you problems is by look at your error logs. If you are using LAMP, run:

tail /var/log/apache2/error.log

Or if you are using LEMP, run:

tail /var/log/nginx/error.log