Question

Having a LAMP Stack issue Ubuntu 14.04 - Magento (not one click install)

Have properly configured the entire stack… Mysql 5.5.43 is installed… I run Magento “Check” and it tells me I need MySQL 4.1.20 (or greater) … but 5.5 is installed, I have uninstalled and purged all records of MySQL and it still repeats same error no matter install type…

Ideas?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Have you review these links?

http://magento.com/resources/previous-magento-system-requirements

http://magento.com/resources/system-requirements

Depending on your version, you may have missed certain dependencies or extensions.

Suggest you to start-over (if your project permits) with a fresh droplet and install everything in one go as per system requirements.