Having problem with console

June 24, 2016 1.5k views
DigitalOcean Getting Started Ubuntu

so i was wathcing this tutorial to make a website and stuff everything was going fine i was typing in all commands in the console and everything was working until i got to this command sudo nano /etc/apache2/mods-enabled/dir.conf and i typed it in and i noticed that the "/" was a "?" and so i was like whatever ill type in so i typed in sudo nano ?etc?apache2?mods-enabled?dir.conf and i come to this page now its confusing...
Picture Link:http://prntscr.com/bko5m9
Any help is apprieciated.
Thank You!
Btw Im New to this!
Pls Help Me BYE!
Bye!

1 Answer

The console shouldn't be your first choice for remote access. There are better options: for one, you can use putty, since you're using windows. Best of all, you can copy and paste into your terminal. I'm not 100% sure why you couldn't type "/", but I have a feeling it's because you're on the console. You should always use a / when referring to a pathname, not a "?" . Here's a link to putty http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

  • ye but now im stuck in this page
    pic link: http://prntscr.com/bkp4df
    and i dont now how to go out to my original file..

  • and.. i tried pasting in not working :/ add me on skype so you can help me more pls
    skype: emelie.wille (Dexter) City pic pls add fast rlly want fast help!!!

    • I'm more than happy to help you, but I'm not going to skype you, man. Lol. Try hitting control and x (crtl+x), and then "n", it's nano's command to exit the editor.

      • i tried do ctrl+x nothing happened so i did ctrl+x+n at same time and just opened new tab.. help me more pls teamviewer or something man pls

        • I doubt you did very much with the system while you were following the tutorial. I would do a hard reboot. Turn off the box manually, and just turn it back on. Your system should be fine, seeing how you just have a invalid file open.

      • how to login with putty?

Have another answer? Share your knowledge.