helm install docker-registry stable/docker-registry not working

I tried the tutorial, but it is not working.

I did:

$ helm repo update $ helm install docker-registry stable/docker-registry -f chart_values.yaml

And i got:

Error: failed to download “stable/docker-registry” (hint: running helm repo update may help)

Any idea about how can i fix it?

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Getting the same error

./helm repo add stable “stable” already exists with the same configuration, skipping

$ sudo ./helm pull stable/docker-registry Error: repo stable not found

Please help

i am also getting the same error!