Question

Hi Need Help with DNS wordpress /link to my webshop. Thank you

  • Posted October 22, 2014

Hello.

I wonder why my homepage cannot see the real name for example as this : http://inseason.se/?product=dynamiteblast

instead of that I see when I copy the link today as this: http://188.226.134.124/?product=dynamiteblast

Many of my customers said they don’t believe the link with numbers.

Could you help me that it looks more professional like in my first example.

Thank you for your help

Best Regards Creative

Subscribe
Share

You might need to change (in WordPress) the site address:

Settings>General site address and WordPress Address

then you might want to use VelvetBlue URL updater plugin and use it to change

http://188.226.134.124

to:

http://inseason.se

that will make sure any links and such are using the proper url.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Thank you so much for your help! :)

It worked perfect!

Cheers Creative

Log in to your Wordpress admin panel, navigate to Settings->General, and replace your IP address in the Site URL and Home fields with your domain name.