Hide IP address from status bar while loading

December 13, 2013 1.8k views
Hi all, I finished setting up my Wordpress site on my droplet. Everything is working fine with all my plugins and widgets. I also created a dns A-record on my domain registrar to point to the ip of my droplet. My website is now working using my domain name. The only thing is that the ip of my droplet is being displayed while loading the website. I haven't noticed this behavior with other sites. Is there a setting I can modify to have the ip not show up? Thanks
2 Answers
You need to set the domain as the domain in Wordpress. The assets are probably loading from the IP.
Thanks a lot dude, it worked like a charm.
Have another answer? Share your knowledge.