Question

Hosting Jira on digital ocean

  • Posted May 6, 2014

Any idea what are the steps?

Subscribe
Share

I want to do this too the Confluence Wiki isn’t clear about configuring the server base URL: https://confluence.atlassian.com/doc/configuring-the-server-base-url-148592.html

:-(

This comment has been deleted


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi Bryan, <br> <br>Jira is commercial software. I’m sure their support team would be willing to help you through the steps to deploy it. They do have an installation guide for Linux: <br> <br>https://confluence.atlassian.com/display/JIRA/Installing+JIRA+on+Linux <br> <br>They provide an installer that you can use the “wget” command to download onto your droplet and run. For instance, to download their 64bit trial edition, use: <br> <br><pre> <br>wget http://www.atlassian.com/software/jira/downloads/binary/atlassian-jira-6.2.4-x64.bin <br></pre> <br> <br>Make the file executable and then run it with: <br> <br><pre> <br>chmod +x atlassian-jira-6.2.4-x64.bin <br>./atlassian-jira-6.2.4-x64.bin <br></pre> <br> <br>When asked, select ‘Express Install’ After the installer has finished, make sure Jira is running by: <br> <br><pre> <br>/opt/atlassian/jira/bin/start-jira.sh <br></pre> <br> <br>You should now be able to access Jira in the browser to finish installation at: <br> <br>http://your.droplet.ip:8080

This comment has been deleted

Hey, I’m trying to install Jira to on a Centos 6.5 64 bit.

I downloaded the latest version of jira (bin) from the official website using wget. After downloading I installed the bin using the default settings.

After installing i use: service jira start or /opt/atlassian/jira/bin/start-jira.sh

But when i go to: http://myip:8080 i get a blank screen.

Anyone knows what to do?

I’m unable to connect once I run a manual install on a fresh droplet on CentOS. Any ideas? Thanks!

Same here… With Debian 7.0x64

maybe because of root user ¿?

@brantleyr: Did you get any errors when you tried to run the installer? What OS are you running?

I executed these steps on a fresh droplet with no success.

Hi Andrew , <br> <br>Thanks , this work well for me. <br> <br>How can i do the same for confluence? <br> <br> <br>