getting the following message (see below) when attempting to install some files they require version 1:3.4.x I have 1:3.6.3-0ubuntu1 currently
The following packages have unmet dependencies: unifi : Depends: mongodb-server (< 1:3.6.0) but 1:3.6.3-0ubuntu1 is to be installed or mongodb-10gen (< 3.6.0) but it is not installable or mongodb-org-server (< 3.6.0) but it is not installable E: Unable to correct problems, you have held broken packages.
These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.