Question

How do I allow or open ports on my Ubuntu Server "ufw"?

Posted February 12, 2019 1.9k views
NetworkingFirewallUbuntu 16.04

I am trying to setup a UniFi Cloud Controller and have already installed the controller software but am unable to access it because of the blocked ports.

On my server I have allowed the specific ports I need open “sudo ufw allow 8443/tcp”, and others. However when I check the ports using “https://www.yougetsignal.com/tools/open-ports/” they all show as “Blocked”. I have even reset the ufw and disabled it, but they were still blocked. I do not have a firewall enabled on my droplet either. Any ideas?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

if you’ve disabled the firewall, ports shouldn’t be blocked. If you have windows, try testing with telnet, i.e. telnet {ip} {port}, i.e. telnet 2.2.2.2 8443

by the way, we are building user friendly control panel ZoomAdmin.com, that you can connect all of your servers to and use user friendly UI to manage your servers, including Firewall. We are going into beta soon, be sure to sign-up to our mailing list if you’d like to try out beta for free and give feedback.

I enabled the ufw and allowed port 22 and it connected via telnet. However, when I allowed port 8443 and it still blocked access to the ubuntu server.

I will check out ZoomAdmin.com

Submit an Answer