How enable digital ocean one click LAMP server ?

I just install a Lamp server with the one click app option and us the tutorials say i enter via ssh to do all the config but when i finish all y try to access the domain and the message. Please log into your droplet via SSH to configure your LAMP installation. still there, i don’t know how manually enable it.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

suggestion for digital ocean, change the default page to mention the altering of index.html. I was confused at first because I thought I had to follow the lamp installation steps in the LAMP guide.


It’s already enabled when you logged in via SSH. This page you see is static, created probably in /var/www/html/index.html. If you open that file with any text editor, e.g.:

  1. nano /var/www/html/index.html

you will somewhere in HTML code content that says Please log into your Droplet via SSH to configure your LAMP installation.

You can safely delete that file and use your html root directory normal. To be sure it’s working you can set index.html to something like:

nano /var/www/html/index.html
<p>Hello World!</p>

Go to your Droplet IP via Browser and you shall see Hello World!.

This is just a bad worded message, maybe someone from DigitalOcean will see it and report it to appropriate or I will report it to them :D